PHP в деталях



         

Комментарии к статье "" - часть 7


table width="100%" cellpadding="0" cellspacing="0" >18.7.2001 07:31  сэр Макс Безумный  []

Истинно, исинно говорю - я выдохнул. Наконец-то "прикрутил" как надо. Надо было - просто смерть.

Спасибо Дмитрию Короленко.

Работает 100% (правда у меня WinNT Server 4.0).

С уважением, сэр Макс Безумный.

6.8.2001 00:34  GamerDenis  []

Хм.. настроил как модули, но проблемка одна - IE предлагает скачать скрипт, вместо того, чтобы запустить его...Хотя AddType сделан.... на почту ответ, если можно..

14.9.2001 15:20  a2sok

Интересная ситуация. При подключении внешних библиотек (php_gd.dll) php, установленный "как модуль", считает своим корнем дирректорию с apache. Хотя, путь к PHP в httpd.conf указан. Т.е., при определении переменой extension_dir=./extensions/ библиотека php_gd.dll ищется в несуществующей дирректории .../apache/extension/ . Сам не сразу разобрался, может быть, кому-то поможет сэкономить время. Так должно быть или это глюк? Спасибо за внимание.

17.10.2001 22:00  Косарик  []

У меня при установке PHP4 (которую я делал строго по инструкции) выскакивала ошибка No such file or directory. После некоторых поисков нашёл в одном англоязычном источнике, что один из обязательных шагов поменять session.save в вашем php.ini, чтобы он указывал на реально существующую директорию временных файлов (например, c:/windows/temp или c:/windows/tmp). После этой операции заработал как миленький - в обоих вариантах (CGI-executable и как модуль Апаша).

21.10.2001 12:18  Студент  []

всё установил, все мыслимые dll-ки порассовывал по всем мыслимым директориям, прописал в конфигах, как сказано в статье - апач запускается, а скрипты не выполняются, то есть их код закачивается вместе с HTML. Что за трабла?

(Please, answer this by email)

21.11.2001 20:12  Filter  []

Не подскажите что за фигня? При запуске cgi скрипта выдаёт ошибку "Internal Server Error" ?

7.12.2001 21:16  redbaron  []

Примерно с полгода или больше назад я ставил пхп как модуль и все было без проблем.

сегодня повоторил все шаги - нифига не вышло(скачал последние версии PHP & Apache 1.3)

модуль вроде подключаеться но не фига не делает...после 30 минут проклятий и шаманства оказалось что надо добавить в http.conf

AddModule mod_php4.c

от такая фигня:(

<


Содержание  Назад  Вперед